Преемственность версий SAS.

Странная картина наблюдается, когда вы пытаетесь подсоединиться через SAS Managment Console 9.3  или SAS Data Integration Stuido 4.4  к серверу SAS MetaData Server 9.2, а именно вы увидите следующее сообщение об ошибке:

Т.е из клиентов от SAS 9.3. вы не сможете подсоединиться к более старой версии SAS, а именно 9.2.

Обратное кстати не верно, т.е. из SAS Managment Console 9.2 и SAS Data Integration Stuido 4.2 вы сможете подсоединяться к SAS 9.3.

Таким образом при переходе на SAS 9.3 возможно на каких-то клиентских машинах потребуется переустанавливать клиентов SAS.

Кстати говоря SAS Enterprise Guide 5.1 отлично соединяться как с версией SAS 9.3, так и с версией SAS 9.2.

Добавить комментарий

Войти с помощью: 

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Лимит времени истёк. Пожалуйста, перезагрузите CAPTCHA.